Xamarin.Android 5.1.7

The Xamarin.Android 5.1 series provides improved support for Android Wear apps.

Note: Xamarin.Android 5.1 requires JDK 1.7 to use Android Wear and API-21. JDK 1.6 may be used when targeting previous API levels.

Xamarin.Android 5.1.7

Xamarin.Android 5.1.7 adds support for Android 6.0 Marshmallow (API-23).

API Changes

Xamarin Workbook

If it's not already installed, install the Xamarin Workbooks app first. The workbook file should download automatically, but if it doesn't, just click to start the workbook download manually.