Built In Views

This sample is part of the Android ListViews and Adapters series; it includes two projects that illustrate built-in ListViews. Note: to use SimpleSelectableListItem, SimpleListItemActivated1, or SimpleListItemActivated2, you need API level 11 or higher.

For more about built-in ListViews (and to view screenshots from this sample), see the accompanying article ListViews and Adapters, Part 3 - Customizing a ListView's Appearance.

Authors

Mark McLemore (BuiltInExpandableViews)